Cannot Find User in Lync Server

Can’t find user in Lync Server 2010

I was trying to enable a user for Microsoft Lync Server 2010 but cannot find their account listed as you try search for them in Microsoft LyncServer 2010’s Control Panel.

Solution

Need to go to AD, browse to the user’s OU, and go to properties. Open up the “Attributes Editor”.

I’ve found that if you right click on a search result you cant get the attribute editor tab, but you can if you just browse to the user in their OU.

Once I cleared all of these msRTCPSIP to <not set> the account now showed up in the list of accounts that could be enabled for Lync Server 2010.

Credit to this post.

3 thoughts on “Cannot Find User in Lync Server

  1. Rob

    It looks like the form parsed my ‘not set’ tag – I removed the sip values and replaced them with ‘not set’, within , of course.

    Reply
  2. Rob

    This is funny. I’ve gotten a lot of info from your site regarding multirotors – you’re one of my main go-tos along with a couple of others. I appreciate your knowledge and efforts.

    So I was troubleshooting a Lync/sip issue where my user wasn’t showing in the admin console so he coule be enabled, all other account attributes good, except missing Exchange and sip values. He had two populate sip values, and based on your suggestion, I removed them and set them back to and 30 minutes later BAM! Showed up in the admin console and I could enable him.

    You’re awesome, man.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

Are you Robot? *

I only check blog comments once or twice a week, if you want a quick reply you can post your question on this forum IntoFPV.com... You might get a faster response from me there (multirotor related only).